impressedlogo

Metrix

Systemanforderungen

Impressed - Systemanforderungen: eProductivity Software Metrix

macOS

  • Metrix erfordert ein 64-Bit-System, ab Version 10.9.x bis macOS 12

Windows

  • Windows 8.x, 10.x oder 11 (64-bit)
  • Windows Server 2019, 2017, 2016 oder 2012R2 (64bit)

Metrix 22.1 erfordert eFlow LIM Version 10.0.10056.39 oder eine neuere Version. Diese Version ist mit Mac OS 12 und Windows 11 kompatibel.

In diese PDF Datei finden Sie auch die Spezifikation für die Verwendung eines SQL Server

ePS Metrix 22.1 Release Notes.pdf

Hinweise Metrix benötigt Java 11. Metrix installiert und verwendet diese Version intern, unabhängig von der Java-Version, die auf dem Computer installiert ist.