impressedlogo

Quite Imposing Plus

Systemanforderungen

Impressed - Systemanforderungen: Quite Software Quite Imposing Plus

Adobe Acrobat

  • Ab Adobe Acrobat 9 bis Acrobat DC
  • Bitte beachten Sie auch die Betriebssystem-Anforderung von Adobe Acrobat! (Standard oder Pro)

Macintosh

  • Benötigt MacOS X ab 10.7.x bis 10.13.x

Quite Imposing Plus 4 oder älter sind nicht mit macOS Catalina (10.15) kompatibel

Windows

  • Benötigt Windows ab Version Windows 7 oder höher